Montag, 16. September 2019, 0:17 UTC+1

Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Kims Comiczeichenkurs Forum. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Stachi

Hobbyzeichner

  • »Stachi« ist der Autor dieses Themas

Beiträge: 289

Wohnort: Unter der Brooklin Bridge

Beruf: Kommunikationsdesigner

Danksagungen: 16

  • Private Nachricht senden

1

Montag, 4. Mai 2009, 20:13

krasses zeug

Hidiho liebe Forengemeinde!
Ich habe es nun endlich geschafft nach vielen annährungsversuchen
eine eigene Homepage auf die Beine zu stellen.
Sie ist zwar noch nicht ganz fertig, hier und da werden noch
kleinigkeiten angefügt, aber fürs erste passt es schonmal, um
den link zu posten.

hier gehts lang

Im Firefox werden um die links irgendwie so komische kästchen
gezeigt, weiß noch nicht woran es liegt, wenn jemand eine idee
hat, wie man dieses problem beseitigen kann, kann es mir ja
gern mitteilen, würde mich freuen =)
Wie es im internet explorer aussieht weiß ich noch nicht, mit
safari sollte es aber keine probleme geben.

Wer interesse an einem Linktausch hat, kann sich einfach melden.

Anbei gibt es noch eine kleine Sache und zwar habe ich im
Studium einen film machen müssen, jo mehr gibts da nich zu sagen^^
guckt ihn euch einfach an, ich wünsch euch viel spaß dabei und
freue mich auf feedback.

http://www.youtube.com/watch?v=0oYwtGHrhO0

bis denn!

Karl

Tuscher

Beiträge: 2 399

Wohnort: Wien

Beruf: Irgendwannmal Cartoonist

  • Private Nachricht senden

2

Montag, 4. Mai 2009, 21:07

Also erstens: Auf der Einstiegsseite sieht man den Header nicht, liegt wahrscheinlich daran, daß du da Header.jpg groß geschrieben hast, sonst jedoch klein.
Zweitens: Wenn man auf Home klickt, kommt man nicht mehr auf die Einstiegs-/Startseite. Sollte aber so sein.
Drittens: Das mit den Rändern liegt wahrscheinlich daran, daß du bei deiner Tabelle nicht festgelegt hast, daß sie keine Ränder haben soll. Firefox ist bei solchen Schen immer etwas genauer, als die Konkurrenz.

Ich hoffe, ich hab dir damit geholfen.
Wer regelmäßig vorbeischaut, wird beinahe jede Woche (wenn sichs ausgeht) mit einem frischen Cartoon belohnt!


Stachi

Hobbyzeichner

  • »Stachi« ist der Autor dieses Themas

Beiträge: 289

Wohnort: Unter der Brooklin Bridge

Beruf: Kommunikationsdesigner

Danksagungen: 16

  • Private Nachricht senden

3

Montag, 4. Mai 2009, 21:48

jo cool, danke werd die tage die Sachen beheben.

LilaLaunemary

Hörnchen

Beiträge: 4 583

Wohnort: NRW

Beruf: Nüsse sammeln

Danksagungen: 6893

  • Private Nachricht senden

4

Montag, 4. Mai 2009, 21:56

Und: "Galerie" schreibt sich im Deutschen mit einem "l".

Trotzdem gefällt mir die Galerie, auch wenn noch nicht so viele Bilder drin sind.
Referenzen, Links und Home sind auch noch recht überschaubar, aber das Design gefällt mir!

Beim Film gäbe es noch einige Dinge zu verbessern, aber ich weiß ja gar nicht wie viel Zeit ihr dafür hattet und ob die Mankos so wichtig bei der Aufgabenstellung waren. ^^

Freu mich auf weiteres. :)
"I never let schooling interfere with my education." - Mark Twain

Keller

Tuscher

Beiträge: 2 505

Wohnort: München

Beruf: Linguistikstudent

  • Private Nachricht senden

5

Montag, 4. Mai 2009, 22:43

Yeah, dunkel! Sieht edel aus. Jetzt noch Inhalt und bam! -> ein neuer Stern am Internethimmel.

Stachi

Hobbyzeichner

  • »Stachi« ist der Autor dieses Themas

Beiträge: 289

Wohnort: Unter der Brooklin Bridge

Beruf: Kommunikationsdesigner

Danksagungen: 16

  • Private Nachricht senden

6

Dienstag, 5. Mai 2009, 16:52

Also den Header hab ich jetzt korrigiert, aber irgendwie wird er
kleiner dargestellt, sodass die Seite springt wenn man auf einen
anderen Button klickt, weiß einer woran das liegt?

Wie kann ich das denn mit dem Homebutton lösen? Hab da
rumprobiert, aber nichts bewirken können ?(

Die Ränder müssten jetzt auch weg sein.

Der GaLeriebutton ist auch korrigiert, danke übrigens für den
Hinweis =)

@ Lila
Ja das mit dem Film war eine Sache die von anfang an nicht so gut
gelaufen ist. Wir sollten ihn in einer dreiergruppe machen, dabei
hatte jeder eine Aufgabe, zugewiesen bekommen. Ich hab die
hintergründe gemacht, ein freund hat den ganzen kram bei
after effects animiert und ein anderer sollte die echse bzw. den
menschen zeichnen. Letzten endes mussten wir dem
Echsenzeichner ständig hinterher rennen, weil er nix abgeliefert
hat und als wir uns dann schon selbst daran gesetzt haben, kam dann
endlich etwas. waren aber auch nur diese groben loops.
Naja am ende sah es dann so aus, das wir die ganze aufgabeneinteilung
umschmeissen mussten und den ganzen Kram nur noch zu zweit machen
mussten.
trotzdem sind wir zufrieden gewesen und der prof war es auch.

Die aufgabe bestand übrigens nicht darin einen Trickfilm zu machen,
sondern mit bewegten bildern eine Geschichte zu erzählen, wir haben uns
dann nur für den Trickfilm entschieden, weil wir alle drei eher zeichnerisch
unterwegs waren ;)

@ Keller
hehe, jo danke, freut mich wenns dir gefällt

Borsti

Anspitzer

Beiträge: 53

Wohnort: Mittn in der Eifel

  • Private Nachricht senden

7

Dienstag, 5. Mai 2009, 18:43

bei mir springt da nix und die sache mit dem "home" button funktioniert auch (hab firefox)
die seite find ich optisch richtig gut =) gefällt mir :thumbup:
"Gib mir Tiernamen !!!" - "Schmetterling!"
"Gib mir Böse Tiernamen!!!" - "Böser Schmetterling!"
8|

panel

leeres Blatt

Beiträge: 100

  • Private Nachricht senden

8

Mittwoch, 6. Mai 2009, 22:01

hi, mir gefällt deine Seite und ich hab interesse an einem Linktausch :)
Wenn du nichts dagegen hast, melde dich doch einfach

viele gruesse,
panel

Ähnliche Themen

Social Bookmarks


Thema bewerten